Was lange währt, wird endlich gut

Fast zwei Jahre war der Knubbel-Mac schon angeschafft und Rudi hat ihm seinerzeit auch schon ein komplettes Elko-Update mit 105°C Elkos zukommen lassen. Einschalten, Festplatte läuft an und der vertraute Bing-Ton kommt auch. Gut, scheint also das Board mal in Ordnung zu sein – aber schwarze Schrift auf schwarzem Grund mit schwarzen Fenstern… hier fehlt die Bildausgabe 🙁

Danach wurde schon ein wenig Zeit in die Fehlersuche investiert. Das Analog-Board, welches zur Darstellung des Videosignals benötigt wird, war zweifellos in Ordnung. Dies wurde durch Kreuztausch mit einem lauffähigen Mac SE herausgefunden. Die Ausgangs-Videosignale sahen mit dem Oszi allerdings etwas schwächlich aus.

Vor zwei Wochen an einem frühen Sonntag so gegen 7 Uhr morgens hab ich mir den Guten nochmal vorgenommen. Ich hatte im Vorfeld schon in einem Forum gelesen, dass die zwei 74LS393 in die Aufbereitung des Signals involviert sind und ein anderer User genau mit diesen beiden das Problem mit dem schwarzem Bildschirm gelöst hat.

Nun ja, SMD-IC’s mit dem normalen Lötkolben zu entfernen ist eine etwas frickelige Angelegenheit 🙂 Kostete nur einige Leiterbahnen das Leben, teilweise zogen die sich einige Zentimeter von der Platine ab. Also ganz vorsichtig die beiden neuen ICs einlöten und alles was vorher kaputt gemacht wurde vorsichtig mit Kupferlackdraht wieder ergänzen. Insgesamt waren es imho 5 Brücken und die zwei langen Verbindungen.

Zum Größenvergleich mal ein normales Gas-Feuerzeug. Es geht um die beiden ICs direkt unterhalb des Quartz-Oszillators
Und hier mal in der Detail-Ansicht. Nicht schön, aber funktionell 😉

Einschalten, Spannung und freuen


Yes, gotcha

Zu sehen sein wird der „Turbo“ unter den Knubbel-Macs u.a. bei der Classic-Computing in Lehre und natürlich auch an unserem Tag der offenen Tür am 3.Oktober.

Share it
Facebooktwitterredditpinterestlinkedintumblrmail
Follow Us
Facebookrssmail